Smart Swatches Pro

  1. Home
  2. Docs
  3. Smart Swatches Pro
  4. Getting Started
  5. Minimum Requirements

Minimum Requirements

Smart Swatches Pro Server Minimum Requirements

To get the best experience of this plugin, we recommend the following:

  • PHP 5.6 or later
  • MySQL 5.6 or later
  • WordPress 5.0 or later
  • WooCommerce 4.0+

To be sure about the above requirements, contact your hosting vendor.