WooCommerce Quick View

  1. Home
  2. Docs
  3. WooCommerce Quick View
  4. Getting Started
  5. Minimum Requirements

Minimum Requirements

To get the best experience of this plugin, we recommend the following–

  1. PHP 5.6 or later
  2. MySQL 5.6 or later
  3. WordPress 4.4.1 or later

To be sure about the above requirements contact your hosting vendor.